We are currently experiencing slowness with PropertyMe
Incident Report for PropertyMe
Resolved
We can confirm that PropertyMe is fully operational and the degradation has been resolved.
Posted Feb 18, 2021 - 18:55 AEDT
Monitoring
We believe we have resolved this issue and are monitoring to ensure the platform remains healthy. We will update again shortly once confident the issue is fully resolved.
Posted Feb 18, 2021 - 18:40 AEDT
Update
We are continuing to work on a fix for this issue.
Posted Feb 18, 2021 - 18:28 AEDT
Identified
Users are experiencing slowness accessing and using the PropertyMe app. We are working to restore service. We apologise about any inconvenience caused.
Posted Feb 18, 2021 - 18:27 AEDT
This incident affected: PropertyMe.